у меня чуть проще . пишет требуется обновление клиента